ArtcoreStudios: すべてのプロダクトが 50% 割引

Low Poly Core

Includes core code for the Low Poly Shooter Pack.

  • サポートされたプラットフォーム
  • サポートされたエンジンバージョン
    4.26 - 4.27, 5.0 - 5.1
  • ダウンロードのタイプ
    エンジン プラグイン
    この製品には、コード プラグインが含まれており、ビルド済みのバイナリと Unreal Engine に統合される全ソースコードが完備されています。任意のエンジン バージョンにインストールし、プロジェクト毎に有効化することが可能です。

This plugin includes core code needed to run the Low Poly Shooter Pack.

We separated this code from the main pack in order to make it easier to install.

テクニカルノート


Documentation


Code Modules:

  •  LowPolyShooterPack (Runtime)
  •  Surfaces (Runtime)
  •  SurfacesEditor (Editor)

Number of C++ Classes: 43

Network Replicated: No

Supported Development Platforms: All

Supported Target Build Platforms: Windows 64-bit

タグ

NoAICODE