6月のセールは、日本時間午後 10時59分に終了します!

PICO OpenXR

PICO OpenXR Plugin allows developers to create OpenXR applications using Unreal Engine OpenXR related plugins to run on PICO devices that support OpenXR.

  • サポートされたプラットフォーム
  • サポートされたエンジンバージョン
    5.1 - 5.4
  • ダウンロードのタイプ
    エンジン プラグイン
    この製品には、コード プラグインが含まれており、ビルド済みのバイナリと Unreal Engine に統合される全ソースコードが完備されています。任意のエンジン バージョンにインストールし、プロジェクト毎に有効化することが可能です。

PICO Unreal OpenXR Plugin is an official plugin provided by PICO based on the OpenXR standard. It provides support and additional extension capabilities for Unreal OpenXR. It contains Tile Visualizer tool, editor settings, Runtime settings, and PICO OpenXR Loader.

The apps that are developed using this plugin can run on PICO devices that support OpenXR and be released on PICO Store.


The following is the development environment required for the PICO Unreal OpenXR plugin:

  • PICO device: PICO Neo3, PICO G3, PICO 4, or PICO 4 Pro
  • PICO device system version: 5.8.0 or later
  • Unreal Engine version: 5.1, 5.2, or 5.3


Be aware of the following limitations with the PICO Unreal OpenXR plugin to develop applications:

  • This plugin only supports developing 64-bit apps.
  • The plugin only supports developing apps with the Vulkan interfaces.


PICO Unreal OpenXR Plugin v1.2.0 mainly uses the following additional extensions:

Learn more:

  • For more information about PICO Unreal OpenXR Plugin, see PICO Unreal OpenXR Plugin documentation.
  • Some of the features of PICO Unreal OpenXR Plugin require the modification of the Unreal Engine source code. You can also use the PICO fork of Unreal Engine. Click this GitHub link to access it.
  • If you encounter any issues, go to the PICO developer community to ask questions or submit a support ticket here.


PICO Unreal OpenXR Plugin 是 PICO 官方基于 OpenXR 标准提供的、集成在虚幻引擎上的插件,提供了对 Unreal OpenXR 相关模块的支持和额外扩展能力,包含 Tile 可视化工具、编辑器设置、运行时设置、PICO OpenXR 自定义 Loader、蓝图接口及组件等。使用该插件开发的应用,可以运行在支持 OpenXR 的 PICO 硬件设备上,并上架到 PICO 商店。


要使用 PICO Unreal OpenXR Plugin 开发应用,你需要准备以下环境:

  • PICO 设备:PICO Neo3、PICO G3、PICO 4 或 PICO 4 Pro
  • PICO 设备系统版本:5.8.0 或以上版本
  • 虚幻引擎版本:5.1、5.2 或 5.3 版本


使用 PICO Unreal OpenXR 插件开发应用,需注意:

  • 该插件仅支持开发 64 位应用。
  • 该插件仅支持开发使用 Vulkan 的应用。


PICO Unreal OpenXR Plugin v1.2.0 额外使用的扩展主要有:


了解更多:


テクニカルノート

Extensions supported by PICO OpenXR Runtime

Refer to the official OpenXR documentation to learn about the extensions supported by the PICO OpenXR Runtime. You can also click here to learn about the overall support for OpenXR.


PICO OpenXR Runtime 支持的扩展

你可查看 OpenXR 官方文档了解 PICO OpenXR Runtime 已支持的扩展。也可点击此链接了解 OpenXR 的整体支持情况。