The May sale ends 5/23 at 9:59 AM ET!

TrustElevate Plugin

TrustElevate - Code Plugins - Sep 6, 2023
Not Yet Rated

TrustElevate allows you to know the age-band to which a gamer belongs, so that you can age-gate your content appropriately.

  • Supported Platforms
  • Supported Engine Versions
    5.2
  • Download Type
    Engine Plugin
    This product contains a code plugin, complete with pre-built binaries and all its source code that integrates with Unreal Engine, which can be installed to an engine version of your choice then enabled on a per-project basis.

TrustElevate allows you to know the age-band to which a gamer belongs, so that you can age-gate your content appropriately. In doing so, you can build trust between your platform, young gamers and their parents while ensuring compliance with both content delivery and data protection regulation.

TrustElevate's service allows you to operate in line with content rating systems such as PEGI and ESRB which, under the EU’s Audiovisual Media Services Directive, must be enforced via age-gating.

With Trust Elevate Plugin you will be able to integrate our services into your Unreal Engine Project with its easy to use Widget. You can add it as a normal Widget UI or a 3D Widget.


Documentation: https://drive.google.com/file/d/14Zli2dwOp9wsCxuNNMimX97UCDsj_pWu/view?usp=sharing

Website: https://trustelevate.com

Technical Details

Technical Details:

· Easy implementation

· In-game child age verification

· Easy Event management

· C++ classes

· Inherited from the WebBrowser Class

Number of C++ class: 3

Engine Compatibility: 5.1+

Code Modules:

TrustElevatePlugin[Runtime]