The July Sale is here! Save 50% on select products now through July 25.

Brush Pack for ILIAD - 2021

PraxinosCoop - Mar 4, 2021

Brush Pack for ILIAD - 2021

On Sale:$74.99
$37.49Sign in to Buy
  • Supported Platforms
  • Supported Engine Versions
    4.26
  • Download Type
    Asset Pack
    This product contains an assortment of Unreal Engine assets which can be imported into a pre-existing project of your choice.

This project pack contains 120 Blueprint-based Brushes compatible with the free plugin ILIAD. Use these incredible brushes to :

• make stylized landscapes

• create foliages

• draw decals

• paint on post-process

• add details to vary your characters and props

• animate 2D FX

• imagine tileset

• and so much more!


Each brush offers a large variation of settings to multiply possibilities.


Join our Discord server for free support.

Technical Details

Odyssey Brushes:

  •  26 drawing / painting brushes (oilbrushes, airbrushes, shodo / Chinese brushes, chalk...)
  •  26 brushes "geometry" (to make bricks, cubes, hexagons...)
  •  12 brushes "nature" (to make clouds, stones, sand, lava, water drops...)
  • 21 normal brushes with various models (airbrush, bricks, screw, grid, footsteps...)
  • 7 brushes to make pixel art
  • 22 brushes to paint vegetal backgrounds (grass, cactus, bamboo, leaves...)
  • 6 miscellaneous (candies, childish clouds, coffee stains, jewels...)


Number of Blueprints:

  • 120 Odyssey brushes
  • 17 Blueprint Functions
  • 6 Blueprint Macros


Texture 2D (stamps):

  • 104 RGBA16 Normal stamps
  • 42 RGBA8 Normal stamps
  • 348 RGBA16 stamps
  • 786 RGBA8 stamps


Other :

  • 10 Color Curves
  • 40 Float Curves
  • 33 Enums
  • 1 Overview Map
  • 120 Materials + 120 Texture 2D (Overview)


Input: Mouse, Keyboard and Stylus (Wacom tablet and other brands)


Supported Development Platforms:

  • Windows: Yes
  • Mac: Yes


Documentation: https://praxinos.coop/Documentation/Iliad/User/html/Iliad-User-Documentation/User-guide/Odyssey-Brushes/


Important/Additional Notes: ILIAD 0.6 must be installed and enabled to use this pack! Otherwise, you will get error messages.