The June sale is here! Save up to 70% on select products now through June 20.

AWS Polly Text to Speech Plugin by eelDev

eelDev - Code Plugins - Oct 16, 2020

Use Amazon Polly (Text-To-Speech) Inside Unreal Engine

On Sale$29.99
$20.99Sign in to Buy
  • Supported Platforms
  • Supported Engine Versions
    4.27, 5.0 - 5.4
  • Download Type
    Engine Plugin
    This product contains a code plugin, complete with pre-built binaries and all its source code that integrates with Unreal Engine, which can be installed to an engine version of your choice then enabled on a per-project basis.

Amazon Polly is a service that turns text into lifelike speech, allowing you to create applications that talk, and build entirely new categories of speech-enabled products


Supported Languages

  • Arabic
  • Arabic (Gulf)
  • Catalan
  • Chinese (Cantonese)
  • Chinese (Mandarin)
  • Danish
  • Dutch
  • English (Australian)
  • English (British)
  • English (Indian)
  • English (New Zealand)
  • English (South African)
  • English (US)
  • English (Welsh)
  • Finnish
  • French
  • French (Canadian)
  • Hindi
  • German
  • German (Austrian)
  • Icelandic
  • Italian
  • Japanese
  • Korean
  • Norwegian
  • Polish
  • Portuguese (Brazilian)
  • Portuguese (European)
  • Romanian
  • Russian
  • Spanish (European)
  • Spanish (Mexican)
  • Spanish (US)
  • Swedish
  • Turkish
  • Welsh


Important Note: This product does NOT come with support for Amazon Services. If you need assistance regarding AWS you will need to consult the official AWS Documentation.


Requires an Amazon Account.

This product is not provided or affiliated with Amazon.


eelDev

Technical Details

Features

  •  Use Amazon Polly (Text-To-Speech) Inside Unreal Engine 4 Blueprints

Code Modules

  •  AwsPolly [Runtime]

Number of C++ Classes: 10+

Supported Development Platforms: Windows

Supported Target Build Platforms: Windows, Linux, Android, Mac, IOS

AWS SDK Version: 1.10.55

Video Demonstration: https://youtu.be/VaxDOpuT1fM

Documentation: https://eeldev.com/index.php/awscorepolly/

  • Notes: Android Support: arm64-v8a (Android API 24+)
  • Notes: IOS Support SDK 13.7+
  • Notes: MacOS 10.15 (Catalina) and newer
  • Notes: Mac X86_64 and Arm64 (M1/M2, Apple Silicon)
  • Notes: Using any other AWS plugins other then eelDev plugins may cause issues with loading the SDK.


Product Support

  • For product support and technical support you'll have to verify product ownership as stated here: https://eeldev.com/help
  • You can find product support hours and more information in the link above.